Joomla! 3.0. Non è necessario aggiornare la 2.5


A fine settembre è arrivato Joomla! 3.0.
 


Joomla! 3.0: nuova versione a breve termineJoomla! 3.0. La nuova versione del Content Management System (CMS) è arrivata. E' stata diffusa il 27 settembre 2012. Attenzione: non è necessario aggiornare i vostri siti realizzati nella 2.5.x alla 3.0. Si tratta, infatti, di due versioni distinte. Se decidete di aggiornare il vostro 2.5.x a 3.0 dovrete anche adattare estensioni e template che altrimenti non sarebbero adatti.

La 3.0 presenta delle novità non indifferenti rispetto alla 2.5 che, comunque, rimane una versione LTS (a lungo termine - sarà sviluppata fino al termine del 2013).

Entro 6 mesi uscirà la versione 3.1. La 3.0, infatti,  è una versione a breve termine.

Requisiti minimi per Joomla! 3.0:

  • PHP almeno 5.3.1 o superiore
  • Magic Quotes GPC Off
  • Mysql almeno 5.1 e con supporto a InnoDB.
In Joomla! 3.0 è contenuta anche la nuova versione 12.2 della Joomla platform. Nella cartella /media/jui oltre al framework Bootstrap è ora presente anche jQuery (Bootstrap 2.1 and jQuery 1.8)

Novità presenti nella nuova versione 3.0 di Joomla!
  • Joomla! è il primo CMS ad essere nativamente pienamente navigabile e amministrabile da dispositivi mobili grazie alla nuova interfaccia grafica.
  • Nuova procedura di installazione semplificata e ridotta a 3 fasi.
  • Nuovo pannello di controllo con grafica rinnovata ed adatta alla navigazione da dispositivi mobili. "Responsive" con il Bootstrap Framework di Twitter.
  • Nuovo template lato sito. "Responsive" con il Bootstrap Framework di Twitter.
  • Area editor per la compilazione degli articoli più ampia.
  • Supporto al Drag-and-Drop nelle liste.
  • Suggerimenti veloci nella ricerca in amministrazione, per le voci di menu o le posizioni modulo.
  • Nuovo installatore integrato per le lingue, non sarà più necessario andare in giro a cercare i pacchetti lingua, ma basterà selezionare quello scelto e lanciare l’installazione.
  • Rel="canonical" con l'apposito plugin integrato.
  • Supporto a database PostgreSQL
E' terminato lo sviluppo, intanto, della versione 1.5 che si ferma alla 1.5.26. Potrebbe rendersi necessario l'aggiornamento alla 2.5 entro breve termine.


Master




Download: Joomla 3.0 e 2.5.x 



AddThis Social Bookmark Button
x
Il canale Youtube di Web4Raw
Guarda i video di Web4Raw
SalvaSalva